Bug #305

[FMDB] failure with izoltan-parallel test

Added by E. Seegyoung Seol about 6 years ago. Updated about 6 years ago.

Status:ClosedStart date:09/08/2011
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-Spent time:-
Target version:1.4

History

#1 Updated by E. Seegyoung Seol about 6 years ago

  • Status changed from New to In Progress

The zoltan failure is caused by dangling pointer access during part handle clean-up at the end.

This error is fixed in the FMDB repository but not included in FMDB tarball uploaded on Aug 4th.
We will release the most up-to-date s/w in upcoming 1.4 release.

#2 Updated by E. Seegyoung Seol about 6 years ago

This bug is resolved in FMDB v1.3.5 released on Oct 5.

#3 Updated by E. Seegyoung Seol about 6 years ago

  • Status changed from In Progress to Closed

Also available in: Atom PDF