Bug #387

hangs during migration with mesh loaded from partitioned mesh files

Added by E. Seegyoung Seol over 5 years ago. Updated over 5 years ago.

Status:ResolvedStart date:04/23/2012
Priority:ImmediateDue date:
Assignee:-% Done:

0%

Category:-Spent time:-
Target version:-

Description

This bug was originally reported by PHASTA group with FMDB v1.3.8.

To reproduce it, please run test/parallel with the following options:

$MPIHOME/bin/mpirun -np 3 multiPart_parallel ../meshes/cube_36r.sms 0 3 10
$MPIHOME/bin/mpirun -np 9 multiPart_parallel partitioned.sms 1 1 10

History

#1 Updated by E. Seegyoung Seol over 5 years ago

  • Description updated (diff)
  • Status changed from New to Resolved

This was because the wrong neighboring process info fed to IPComMan due to wrong partition model after mesh loading in parallel.

Also available in: Atom PDF